Quick Question!

Have you ever purchased from PartSelect.com before?

Models > 7MMSL0100TW0 > Instructions

7MMSL0100TW0 Maytag Washer - Instructions

All installation instructions for 7MMSL0100TW0 parts

These instructions have been submitted by other PartSelect customers and can help guide you through the washer repair with useful information like difficulty of repair, length of repair, tools needed, and more.

All Instructions for the 7MMSL0100TW0
61-75 of 241
Search Instructions
Keep searches simple, eg. "belt" or "pump". Need help?

Washer lid seal replacement

  • Customer: Kathleen from Ocala, FL
  • Difficulty: Really Easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 5 of 5 people found this instruction helpful
Ordered the part, received part in short time and snapped it on in less than a minute. Seals better than original.
Thanks PartSelect. I will be back.

drain hose for washer was cracked and leaking

  • Customer: richard from orange, CA
  • Difficulty: Really Easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Screw drivers
  • 6 of 9 people found this instruction helpful
This was really easy and the part came in like 2 days. All I needed to do was flipthe washer on its side and remove the old hose...a couple screws and install the new one...it was a perfect match so ...no issue.

Both outside door handles turned very beige

  • Customer: Howard from Boynton Beach, FL
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver
  • 11 of 24 people found this instruction helpful
Everything worked perfectly---thanks to the suggestion of your call center agent. She suggested that since the replacement door handles were no longer available, I should consider repainting them--it worked like a charm. Please tell her she was a life saver. We rent that house in Fl and my returning tenants had complained about the discoloring refer handles. Thank you

washer shakes and was very noisey

  • Customer: william from lindside, WV
  • Difficulty: Really Easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 5 of 7 people found this instruction helpful
researched the problem from the web-site.found the three most common things that would cause the problem.inspected the washer to see if there was evidence that one of the described parts had falled,and found that the tub wear pads were missing do to wear.simply replaced and it solved the problem. Thanks for the information.

washer would walk all over when in the spin cycle

  • Customer: Chris from Bonners Ferry, ID
  • Difficulty: A Bit Difficult
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers
  • 4 of 4 people found this instruction helpful
I tried to remove the outer console to get to the tub wear pads easier. This proved difficult for me for some reason. So I tipped the machine on its back at about a 45 degree angle. You will see the tripod support holding up the tub. The pads lie in between the bottom of the tub and on top of the tripod support . You won't be able to see the pads since the are on the top of the support, but you will see the two insert tabs of each pad sticking out. There are about 120 degrees apart from each other. I pushed up on the tub and slipped the piece of wood in between the tub and tripod support close to the pad. Taking a screwdriver and hammer I punched out the wear pad insert tabs. You can replace the old pad with the new one by using some force with your hands. Some pop right in and some you need to use a little leverage, maybe with the piece of wood you used to hold up the tub. Be careful not to get the pads greasy, keep clean as possible. Worked great.

slow or no spin

  • Customer: Steven from Wausau, WI
  • Difficulty: A Bit Difficult
  • Time to Complete: 1- 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set
  • 5 of 7 people found this instruction helpful
First read up on what others did and tried to find free repair manual with little luck. Called repairman, they thought whole transmission was shot- would have been $70 just to have them look- forget it. Getting it apart: popped off the two console cosmetic panels to get to a screw on each side from the top. Lifted off console, levered and squeezed retaining clips. Unhooked two connectors and overflow tubing? Shell pulled off easily, getting back on after I was all done made me wonder if it was a good choice. In the end yes- allowed me to clean inside surfaces of both tubs to remove grime and rust. There are many stories on the actual clutch replacement, so won't go into too much detail but some lessons learned. Keep track of the way all the plastic aggitator pieces go in, plus the washers and clips along the way. Deep well 1/2" I think socket for the tub, it's litely spring loaded so look before you set it down. Punching off the nut on the tub worried me, but it was no big deal. Loosens and tightens the normal directions, no positive tight stop, just compression so pay attention to how tight and hard you pounded to get it off. Drain the water from the inner tub before getting too far. I took the four springs off and removed both tubs to clean. No more complaining about brown spots on clothes. Get the whole clutch kit, not just the band, even though it's probably just the band worn out. The plastic clutch engaging piece will probably be fatigued. The motor etc is heavy, and buffered it's drop with rags. tip on side when putting it back, because its a bear to try to lift up. I lightly greased some moving parts, just not much as to not cause band grip problems. The wire retaining clip is tricky- I put the hook end in first, used pliers to try and compress, and screwdriver to push down and in. The whole things wants to spin while you do this, but when it finally goes, it stays. I was concerned about the location of the band spring in relation to it's actuator when putting it together, but it turned out if you put it anywhere where the clutch is free to spin, it will engage normally. The top lid has two rubber bumpers, one fell off and landed on the front bottom corner of the cover which didn't help reinstallaion until my 8year old noticed it! Took a number of tries but finally got the four guides from the frame into the cover. I tried bringing it in level, front tipped sligthly up, front tipped slightly down; in the end I won't be much help, it just finally went. It wasn't as easy as most people said it would be, but my back hurt and I had kids "help", and it took just under two hours. Works amazingly well now. Parts arrived Two days after ordering, with no expiditing!

Retainer clip for the pump missing, caused pump to fail

  • Customer: Matt from Roca, NE
  • Difficulty: Really Easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Pliers
  • 4 of 4 people found this instruction helpful
Pulled hoses off, unclipped the remaining retainer clip, slid old pump off. Slid new pump on replaced the old retainer clip and put the new one on, replaced the 2 hoses, done. It took mabey 10 min.
The part got there in less that 24 hours from the time I placed the order, with standard shipping! I was impressed.

washing machine will agitate but not spin

  • Customer: Robert from Manchester, CT
  • Difficulty: A Bit Difficult
  • Time to Complete: More than 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set, Wrench (Adjustable), Wrench set
  • 13 of 31 people found this instruction helpful
I removed the cabinet and agitator, layed the machine on it's back, removed the pump, motor and gearcase. I found a way to prop the gearcase up so it rested level, removed the cover, drained the old oil. I removed all internal parts, disassembled them and cleaned them. I reassembled the gearcase using the new uetral drain assembly, and replaced the oil. I made sure the brake assembly was pushed into position and then put the gearcase, motor and pump back in. I sttod the machine up, put the cabinet back on and tested the machine. It still did not spin, so it wasn't the coupler, clutch or nuetral drain assembly.

timer knob broken from support at base

  • Customer: RISHIE from LITTLE FALLS, NJ
  • Difficulty: Really Easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Pliers
  • 8 of 16 people found this instruction helpful
with pliers removed remaining broken part on selector switch
attached new knob sliding fool proof groves on innerside now we are back in business, myself and family thank you for the support

drum SLAMMING into the back of the washer when sipnning

  • Customer: WILLIAM from DAYTON, KY
  • Difficulty: Really Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers, Socket set
  • 4 of 5 people found this instruction helpful
I just replaced the spring just like the vid show me.it run's like a new one-I bought it used about 5 yr's ago

pipe had a hole

  • Customer: eddie from lockesburg, AR
  • Difficulty: Really Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers
  • 5 of 9 people found this instruction helpful
I pulled the hose off and notice their was a part # and I went online and type the part # and showed the part and cost. I order it and receive it within 3days. when the part arrive I replace the hose in minutes. If I can do so can you its that easy.

Kenmore Series 80 Lazy Spin

  • Customer: Robert from Henrico, VA
  • Difficulty: A Bit Difficult
  • Time to Complete: 1- 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set
  • 4 of 6 people found this instruction helpful
Remove metal cover; remove pump, remove motor, remove tub spin assembly; remove transmission. Remove clutch be removing retaining ring. Installation was reverse. No problems, part worked like champ.

Note: Called Sears to see if I could get the part locally. Turns our I had to call an 800 number. Lady said that the part was not carried and would have to be shipped from warehouse. Tried to sell me some discharge hoses. Then said the part would cost $65 before S&H. Told her I didn't want to spend that much, she asked how much I wanted to spend and seemed upset when I told her your price. She didn't comp it, just said that theirs was an official part from Sears, blah, blah, blah. Anyway, thanks for the great service!

The lid seal cracked and came off causing vibration

  • Customer: David from Brookhaven, PA
  • Difficulty: Really Easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 3 of 4 people found this instruction helpful
Slid the replacement on the lid and it worked like a charm - no more vibration.

Old seal fell a part and caused bad virbrations

  • Customer: Michael from Tinley Park, IL
  • Difficulty: Really Easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 3 of 4 people found this instruction helpful
Slid off the old and slid on the new part. Actually my wife did it with no help and was rather pleased with her self on not needing any help except ordering it.

Found seal had split on agitator cap

  • Customer: Kim from Cleveland, OH
  • Difficulty: Really Easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 3 of 4 people found this instruction helpful
I clean out the fabric softner dispenser on my machine on a regular basis and found the seal split. After looking at several sites to try and find this part, I found this one. Ordering couldn't have been easier and repair only required pulling up the cup for the softner and installing the cap.

Thanks for making finding part so easy . . . .
All Instructions for the 7MMSL0100TW0
61-75 of 241