Models > 11016612691 > Instructions

11016612691 Kenmore Washer - Instructions

All installation instructions for 11016612691 parts

These instructions have been submitted by other PartSelect customers and can help guide you through the washer repair with useful information like difficulty of repair, length of repair, tools needed, and more.

All Instructions for the 11016612691
46-60 of 1,380
Search Instructions
Keep searches simple, eg. "belt" or "pump". Need help?

leaking from tub

  • Customer: Debra from Milton - Freewater OR
  • Difficulty: A Bit Difficult
  • Time to Complete: More than 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set
  • 20 of 22 people found this instruction helpful
First I turned off the water and unplugged the washer from the outlet. I took the two screws off the console and turned it up to undo the clips that hold the cabinet to the back. I took out the 2 phillips screws at the top corners of the back. I was then able to pull cabinet off and not have to remove the console, but carefully slid it to the side, as ther wires were still attached.
Pried off agitator cap & reached into agitator to pry out another cap to access 7/16 bolt. Checked over the agitator parts for wear (dogs) Took agitator, top outer (white) and inner (brown) tub rings off.
Sprayed lots of liqid wrench around spanner nut and drive block and gave it time to work. Used spanner tool to get spanner nut off. Hard work. Pounded and pounded and pounded and pounded with hammer. It gave a tiny bit. Then I got an idea: I pounded it back the other way, as you would to tighten. This helped. I then pounded back the other way and did this again. It worked amazingly well.
Got to drive block and it was rusted out along the bottom and also hard to get off. The diagram showed a "lock" (horseshoe shaped thing) on top of it, but mine was all in one piece but I couldn't tell that. I sprayed and pryed and pounded from the bottom and it split in half. It needed to be replaced anyway.
The inner tub was also hard to get out and I used some dish liquid. I pushed down, (using the rags here, the edges can cut you). I twisted, I pulled. I pushed, I pulled, I cussed, and begged. I then went to bed and then next day I pushed backwards and forwards and side to side & finally it came off. Then I undid the brackets on the bottom of the outer tub along the bottom and disconnected the clear hose in back. When loosening the black hose clamp in front to the pump, water started to come out of the hose so I grabbed a cool whip container to catch it. It smelled yucky. Once I had the outer tub off I put the new seal in, using some plumber's grease to help get ithe tub over the shaft..Then I hooked up the hoses & brackets on the bottom of the outer tub. I cleaned out the outer tub, as there was crud in the bottom. Then I poured about 5 gallons of water in it to see if the seal was set in right. Make sure the drain hose hasn't fallen out! (You can leave this water in the tub, you'll find out why) I cleaned up the rust on tube of the inner tub with steel wool and inspected everything else. Something didn't look quite right about the outer shaft that goes around the spin tube. It looked like something should go there. I discovered there SHOULD have been a seal there but one was never put in. So I put one in. I used a little grease to help put the new drive block on, and tightened the spanner nut with the spanner wrench. I put everything else back on EXCEPT for the cabinet-with the console attached. Ha Ha All the other directions I read wrote to take the console off first. If I had done that I wouldn't have been able to do the most important part of the job: testing the result. I finished filling the tub to the lowest water level to watch it go thru it's cycles and checked for leaks. If the console was "flopped over" the back how can you check? (I don't play with wiring)
I turned off the water & unplugged the washer and slid the cabinet on.. I tipped the console back to access the large gold squiggly brackets that hold the cabinet to the back and reattached them to the back, by removing them, hooking them onto the back, and snapping them into place. I double-DOUBLE checked to see if anything had come loose, then slid the console first on top of the back and put the two screws back in. The screws on my machine are not covered up by the end caps, but they are at a wierd angle, so I held the console up slighly and started the screws first. As they tightened down the console slid into the holes on the cabinet.
There is a small sppliance shop in my town & the guy loaned me the spanner wrench. It was very nice of him.I guess I will have to give his & his famil

Screw agitator would free spin

  • Customer: Charles from San Diego CA
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers, Socket set
  • 20 of 22 people found this instruction helpful
Job was easy! Just remove the top cap with a screw driver. With a socket and extension, remove the bolt that holds the agitator to the transmission shaft. Pull up on the agitator and lift it off the shaft. I had to use the screw driver to pry off the center piece that held the cogs because it did not what to separate from the rest of the agitator. Removed the pieces of the old, broken cogs, cleaned up the parts and installed the new cogs with the center piece upside down. I then took some silicone lubricant and lubed the area the cogs rub on and the opening the center piece spins in on the rest of the agitator. I then removed the Thrust Spacer on the mail part of the agitator but just lifting off the old one and putting on the new one. Then, with the center piece that holds the cogs upside down I inserted it into the upper corkscrew section of the agitator so that the cogs would not fall out. While holding the two pieces together, I turned it back right-side-up and installed it back onto the other part of the agitator and then on the shaft. Re-installed the bolt and tightened with the socket. That's it! It sounds more complicated then it really was.

Acting like it was unbalanced

  • Customer: Michael from Glenburn ME
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver, Screw drivers, Wrench set
  • 19 of 21 people found this instruction helpful
I thought I would find broken springs but everything looked good. Comments and video very helpful.I figured springs must be stretched or worn out ,so for the money I figured worth a try. Insallation went well, washingmachine runs like a new machine. Much better than spending money on a new one. Thanks

valves allowed water to overflow during the rinse cycle, sometimes took forever to fill.

  • Customer: Sam from Robertsville MO
  • Difficulty: Really easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Pliers, Screw drivers
  • 19 of 23 people found this instruction helpful
I removed the screws holding the control unit down, removed a couple at the rear,
Disconnected the electrical clip that plugs into the top, under the control unit.
This allows enough slack to pivot it ( the control unit) upside down and get it out of the way enough to remove the spring clips that hold the top to the back.
Popped out the two clips that hold the back to the top.
Pulled the back out, up until the plastic soap dispenser , (which is attached to the back) hits under the lip of the top.
This does not allow enough room to get to the valves.
I finally figured out you have to lift the entire top up high enough to clear the back while pulling it ( the back) out.
Disconnected the hose clamp, electric connectors, installed the new valves into the supplied mounting plate replaced the valves .
Re -connected the hose and electric connectors and re assembled the back.
The only problem I had was when one of the spring retainers that hold the back to the top popped off and fell inside the unit, which forced me to remove everything including the back bottom screws, which caused the sides to pop off, the mounting ears , which are attached to the back,
Took some finesse but finally retrieved the spring clamp and finished everything back together.
It was a bit tricky keeping the plastic gaskets between the back and the sides from falling inside as I reassembled it.
But all is well, and would have been more difficult without the expierence written by others who posted, on the site.
Thank you to all, for the help.
I hope my efforts will help someone else.

worn water pump and worn aggitator cogs

  • Customer: Chris from Morgan City LA
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers, Socket set
  • 17 of 18 people found this instruction helpful
leaned and propped washing machine back to get access to pump, removed hose clamps and hoses,removed retainer clips, old pump was stuborn to remove but was able to pry off motor with screwdriver. sanded rust off metal shaft,put on new pump,replaced retainer clips, replaced hoses and clamps. set washer in upright position removed aggitator cap, used 7/16' socket with long extension,unscrewed bolt, pulled off aggitator sleave, removed cog unit, replaced cogs, put sleve back on and tightened bolt. I had the machine outside so I hooked up a water hose and an extension cord, put machine on small load and tested machine . worked like new. also when i finished the test I had noticed earlier that my hose screen had a mineral build up, cleaned that by lightly scraping and used little rust inhibitor that also tackles scales. total time was about 30 minutes. Wife is happy now and I was rewarded later.

Unbalanced and walk across the floor on spin cycle

  • Customer: James M from Elkhart IN
  • Difficulty: A Bit Difficult
  • Time to Complete: 1- 2 hours
  • Tools Required: Screw drivers, Socket set, Wrench(Adjustable)
  • 19 of 26 people found this instruction helpful
Part Select provided the problem determination information and the video on how to install the replacement parts. I ran into one problem, I could not remove the lock nut to remove the inter and outer tub. I should have bought the special wrench for $14, no local DYI or hardware store had the wrench. So, after examination I used a large screwdriver and wood block to lift the tubs up just enough to remove the old pads and replace with the new. The old pads showed only a wear, but was enough to spin the tubs off balance. The new tabs made the washing machine work like new. New washer $500, repair man $150, parts and information from Part Select $20 bucks, priceless.

Washing machine shook violently while on spin cycle

  • Customer: Tom from Bloomfield Hills MI
  • Difficulty: A Bit Difficult
  • Time to Complete: 1- 2 hours
  • Tools Required: Nutdriver, Pliers, Screw drivers, Wrench(Adjustable)
  • 15 of 15 people found this instruction helpful
Disconnected the bracket screws that held the suspension springs in place - fed new springs into bracket and reattached. Local repairman told me that springs dont wear out, they break - wrong, they do lose their tension and thereby lose the ability to counterbalance the spinning load. Washing machine now spins like new - no wobble or shake.

Top Half of Agitator would not function without appying sideways pressure

  • Customer: Donald from Fredericksburg VA
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Socket set
  • 16 of 18 people found this instruction helpful
Heard about the website... 1 minute to find it, 10 minutes to order new cogs... 3 day wait for new parts... Rec'd Fedex, 15 minutes total to pull the agitator cover (bleach dispenser) then the bung cover with o-ring (just lift out) expose bolt, unskrew and remove top portion of agitator or entire agitator if it's easier. Seperate, remove black cog holder (slides up the spindle) and replace cogs one at a time just like the old ones. Reassemble in reverse and you are back in business. Saved the $75 deductible on my home appliance warrenty. You guys are the best... cheers...

Water control would only fill to Medium load then stopped altogether

  • Customer: Wayne from University City MO
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Screw drivers
  • 17 of 21 people found this instruction helpful
I removed the screws holding the control board in place. Removed the knob on the front of the panel and then disconected the wires to the control. Then I took the old control off the board and inserted the new control. I attached the wire connectors to the new control and put the control panel back in place and fastened it with the screws. Last task was to replace the knob. The new control worked wonderfully with the first load of laundry. Piece of cake. Done in 5 minutes or less.

The movers broke both water intakes off flush with the back of the machine

  • Customer: Dennis from Oak Island NC
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers
  • 15 of 16 people found this instruction helpful
took off two screws that held the top part on took the screws that held the back on 4 screws removed the one screw that held the replacement valve put the black mounting plate on the machine replaced screws very simple.

Top half of the agitator was not turning.

  • Customer: Dennis from Avon NY
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Socket set
  • 15 of 17 people found this instruction helpful
I just took the cap of the agitator off and the 3/8" nut was right there. I took it off with a socket, removed the top agitator, slid the assembled kit in , replaced the agitator and cap...that was it !!. These parts priced thrrough Sears were $77.00 plus S&H. Your price for the entire kit- less than $12.00 !! If you don't think that you can do this yourself, have your 7 year old child do it. Took me about 5 minutes. Great price and fast shipping. Thanks

Cog stripped causing agitator to not turn

  • Customer: Vicki from Houston TX
  • Difficulty: Easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Screw drivers, Wrench set
  • 15 of 17 people found this instruction helpful
Removed top cap on agitator w/ flathead screwdriver. Removed protective cap over bolt and cog housing shaft. Used 7/16 deep socket w/ extension to remove bolt. Removed housing where stripped cogs were located. Cogs seated loosely in shaft housing no tools required to remove cogs. Replaced cogs in housing, made sure everything was lined correctly. re-inserted housing into shaft. ,screwed bolt, replaced caps and works like new.

water leak at pump

  • Customer: oscar from missouri city TX
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers
  • 14 of 15 people found this instruction helpful
1. remove 2 hoses at pump using pliers to open hose clamps and sliding them out of the way.
2. remove 2 retainers holding pump with screwdriver.
3. remove old pump and install new pump
4. clamp pump using retaining clips
5. re-connect hoses

In the spin cycle, drum would'nt spin unless assisted

  • Customer: ANTHONY from NY NY
  • Difficulty: Really easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver, Pliers, Screw drivers, Socket set
  • 13 of 13 people found this instruction helpful
First off unplug the machine then turned off H/C water supply and removed hoses, laid the machine on its side, removed 3 motor supp. bolts, loosened drum pulled out shaft and clutch assembly was right there. Also replaced coupling while it was apart. And to think, a svce company wanted 179.00 just to walk in my door and diagnose the pblm. Then, parts and labor were extra. Thanks for the help/advice, piece of cake!!!!!!!

No cold water supply/slow cold water fill

  • Customer: Andrew from Virginia Beach VA
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers
  • 13 of 14 people found this instruction helpful
Unscrewed the two screws that hold the water lines to the valve. Unscrewed and lifted the control panel, popped the two spring clips that hold the back panel against the housing. Pulled the valve just outside the back panel. Took off the internal water line and moved it over to the new valve. Took off both hot and bold electric plugs and moved them to the new valve. With the old valve off, I sled the new valve into place and screwed it to the back panel. Put the spring tabs back on the back panel and screwed the back panel back together. Plugged it in, attached the water supply lines and tested it. Worked fine.
All Instructions for the 11016612691
46-60 of 1,380