Models > WTW7800XW0 > Instructions

WTW7800XW0 Whirlpool Washer - Instructions

All installation instructions for WTW7800XW0 parts

These instructions have been submitted by other PartSelect customers and can help guide you through the washer repair with useful information like difficulty of repair, length of repair, tools needed, and more.

All Instructions for the WTW7800XW0
31-35 of 35
Search Instructions
Keep searches simple, eg. "belt" or "pump". Need help?

noisy

  • Customer: Donald from Ormand Beach FL
  • Difficulty: Easy
  • Time to Complete: More than 2 hours
  • Tools Required: Nutdriver, Pliers, Screw drivers, Socket set
  • 0 of 0 people found this instruction helpful
Removed old tub assembly and installed new tub. Job took a little longer due to first new tub arrived damaged and I had to partially reassemble machine temporarily until second tub arrived.

noisey water discharge pump

  • Customer: MEECHE from LANCASTER SC
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Nutdriver, Pliers, Screw drivers
  • 0 of 0 people found this instruction helpful
PLASTIC motor housing gets hot and become loose. causing bearing to spin and make noise . Replaced motor that was quick and simple by removing 3 screws and 2 hose clamps , pluged up motor and begain washing again with no problem . Just wish motor housing was not plastic .

mins after start it stopped and got code f51. then put it manual spin and got UL code

  • Customer: victor m from campo CA
  • Difficulty: Easy
  • Time to Complete: 1- 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set
  • 0 of 0 people found this instruction helpful
followed repair manual for code f51.ordered/replaced Rotor Position Sensor {RPS} disconnected and reconnected wiring harness at computer module and then put everything back together and that took care of the problem, It;s been working good since. that sensor was delivered the very next day. that was great. thank you

Hole in casing of drain pump due to loose nickle being pulled into pump - No screen in inlet to pump

  • Customer: CARROLL from HENDERSONVILLE NC
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver, Pliers, Screw drivers
  • 0 of 0 people found this instruction helpful
Pulled back off of washer. Removed Spring clamps from inlet and outlet of pump housing. Removed hoses. Removed three screws holding pump in place. Disconnected electrical plug connector. Reassembled in reverse order. Note: new pump had no isolators and pump motor cover looked like a rat had chewed it up; however, motor, pump, and hoses appeared to be new. Put it on without the motor cover and it works. Epoxied the old pump housing to seal it up and now have a spare.

Lid cracked at hinge point after being pressed down with hoses were left to drain into bowl while moving the appliance.

  • Customer: craig from westworth village TX
  • Difficulty: Easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Screw drivers
  • 0 of 0 people found this instruction helpful
Determined type of head on screws holding the lid to the "L" shaped hinge piece. Found the heads to be torx type driver which I luckily had and removed the two screws from either side of the lid. slid the old lid off the brackets, slid the new lid onto the brackets and reinstalled the four screws. Took a few attempts to get the new lid lined up onto the hinge brackets but once in they all aligned it slid into place.
All Instructions for the WTW7800XW0
31-35 of 35