Models > 7MMPM0060VM0 > Instructions

7MMPM0060VM0 Maytag Washer - Instructions

All installation instructions for 7MMPM0060VM0 parts

These instructions have been submitted by other PartSelect customers and can help guide you through the washer repair with useful information like difficulty of repair, length of repair, tools needed, and more.

All Instructions for the 7MMPM0060VM0
76-90 of 539
Search Instructions
Keep searches simple, eg. "belt" or "pump". Need help?

washer would fill with water but not turn on

  • Customer: luis from ocoee AL
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Wrench set
  • 4 of 5 people found this instruction helpful
REMOVED CONTROL ASSEMBLY FOUND LID SWITCH.HAD TO UNSCREW GROUND WIRE FROM WARSHER POPPED CLIP ON OLD SWITCH CAME RIGHT OUT.HAD TO PLAY WITH LID IN ORDER TO REMOVE.POPPED NEW SWITCH IN SCREWED GROUND WIRE.REINSTALLED CONTROL PANEL,PLUGGED IN AND THE WAY IT WENT.TROUBLE SHOT WITH PARTS DIRECT MADE IT EASY AND SAVED ME 350 DOLLARS(NEW WASHER)

Tub not spinning or agitating, but could hear motor working.

  • Customer: MICHAEL from CLEARWATER FL
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers, Socket set
  • 3 of 3 people found this instruction helpful
Disconnected power, all hoses. Tilted washer backward to see underneath. (Placed sturdy 6" high object under back of washer to keep it from going flat on ground and possibly damaging hose connects). Looked for area where motor and transmission connect. Saw broken part (coupling). After trial and error, figured out how to remove pump and then motor, by removing strap type holding clips, and then broken part was accessible. Ordered part online and was easy to install and reassemble washer now that I knew how it came apart. If I had known the part name or number beforehand, I could have watched the replacement instruction video on this site, but I figured it out anyway, and I did it without removing the whole control switch panel and side panels/body of washer, like they do in the video. But..I guess they had to do that to give you a good view of all the parts and things they were removing underside. I recommend watching video for this part install,so you see what needs to be removed and how underneath, but then just tilting washer back to access underside, without all that control panel and sides removal.

Washing machine making a grinding noise

  • Customer: Tracy from Yuba City CA
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver, Pliers, Screw drivers, Wrench(Adjustable)
  • 3 of 3 people found this instruction helpful
Purchased and installed PS1485646 COUPLING, MOTOR (Direct Drive Coupling). We googled "Washing Machine making a grinding noise. Several people suggested coupling probably broken. We located some instructions online regarding dis-assembly, sure enough,the coupling was broken. We ordered the part from Partselect.com. It arrived in three days, replaced the broken coupler. Washing machine back in business for around $20. Hooray! Thanks, Partselect!

shaking on spin cycle

  • Customer: Paul from Milwaukie OR
  • Difficulty: Really easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Screw drivers, Socket set
  • 4 of 6 people found this instruction helpful
Removed the outside body of washer. Used 1/2 plywood between drum and wear pads to make space to pry out pads with screwdriver. Replaced suspension springs and tub spring (use waterproof grease on end of springs. Put washer back together and tested. Problem solved washer not walking all over floor anymore. Thanks for you help.

Washer lid seal replacement

  • Customer: Kathleen from Ocala FL
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 3 of 3 people found this instruction helpful
Ordered the part, received part in short time and snapped it on in less than a minute. Seals better than original.
Thanks PartSelect. I will be back.

Broken Coupling

  • Customer: DEREK from ASHEVILLE NC
  • Difficulty: A Bit Difficult
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver, Pliers, Screw drivers, Socket set
  • 3 of 3 people found this instruction helpful
Disconnect power & water then drain hoses.
We flipped the washer on it's side to gain access to the bottom. There was no need to take off the back panel. Keep a 5 gallon bucket and a few rags handy for the extra water in the pump line.
Disconnected the wiring harness. Removed the brackets holding the motor. It's a little tight on the back bracket. It has a 1/4" hex nut on the back side, so I used a 1/4" drive socket (see: small). Removed the bolts holding the gear case (this makes it a lot easier). Disconnected the pump hose and rotated the motor & gear box and pulled forward. This gives you access to the coupling. Remove the broken part. Clean the area for debris. NOTE: each part of the coupling has 3 fingers (these are what breaks off), so check to make sure you get all broken parts. Insert the new coupling. It has 3 parts; the plastic fittings go on tight and need to be snug to the shaft. Use a screwdriver handle on the center and tap down with a small hammer. Spray silicone on the rubber coupler to allow a little better slide.
Reverse the process. Line the gear box and motor up and push back into the tub assembly. We used 2 people to do this. It's easier to have someone stand over it and hold / rotate the gear box while the other one can align the motor & bolt everything back on.
It took us an hour, however, if you were doing a couple you could get it down to 30 min. flat.
Go wash your clothes!

washing machine motor would run but the part that run the transmission was broke

  • Customer: LYDIA from HIGH SHOALS NC
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Socket set
  • 3 of 3 people found this instruction helpful
We had to take the motor out and remove the coupling, when putting it back together we had some problems because the washer was on its side and the lid was open. After putting the motor and coupling back together we tried to turn it on, unknowing to us the lid was open so nothing would happen, finally we realized the lid was open. The actual repair was not complicated, just human error made it seem than way

washer tub did,nt spin

  • Customer: Patrick from Floyds Knobs IN
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Nutdriver, Pliers, Screw drivers
  • 3 of 3 people found this instruction helpful
leaned washer back on wall at or more than 45degree undid two screws off of motor. pulled old part off put new on reinstalled motor Done

Motor runs, but tub does not spin or agitate

  • Customer: Danny from Woodstock GA
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Screw drivers, Socket set
  • 3 of 3 people found this instruction helpful
Woulkd have taken alot less time had I not taken off the control board, back...etc. Laying the unit on its back is perfect. Took it out into the garage when I could have done it in the laundry rooom with very little water loss.
1. Removed all hoses connected to top of motor. This was not very easy since the spring clamps had been in the same place for 20+ years. Also removed all wire harness connected to and from the motor.
2. Removed metal clamps from top of motor unit, and removed the plastic "valve".
3. Removed screws holding in clamps on each side of the motor used to hold motor on motor plate. Removed motor. Trick is to make sure that the back clamp stays in place...makes it a little easier when you go to re install.
4. Cleaned out around agitator shaft, and fitted one side of the coupling and the neoprene type joiner on to the agitator shaft.
5. Fitted other side of coupling on to motor...This is where it got a little tough......and then placed motor unit on the motor plate, making sure to line up teeth to neoprene joiner.
6. Replaced clamps on each side of the motor and screwed in nuts holding them in place.
7. Replaced plastic "valve" and the clamps that hold it in placed...back one is a little tough.
8. Reattached hoses to "valve" and hooked all wire harness back into place.
9.Tested perfect...little burning smell on first spin....but works great now!!

The wash cycle did not start.

  • Customer: Dwane from Cincinnati OH
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Pliers, Screw drivers
  • 3 of 3 people found this instruction helpful
First I removed the plastic panels on each side the control panel. Each side was secured by a phillips screw. Once the screws were removed the side panels were easily removed. I tilted the panel back to the rear of the washing machine to expose the lid switch. I first took a picture with my camera phone to ensure installing the switch correctly. I removed a small screw that secured a green ground wire. The lid switch was removed by lifting the plastic catch with a flathead (or slot) screwdriver and uplugging the switch. Reverse the steps and install the new switch. Secure and tighten the green ground wire. The lid must be lifted to properly seat the lid's guide arm into the lid switch. Replace the side panels and tighten the phillip screws. Test the wash cycle using a low water level. It took me 5 minutes to install this part. I am a attorney not a mechanic.

Retainer clip for the pump missing, caused pump to fail

  • Customer: Matt from Roca NE
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Pliers
  • 3 of 3 people found this instruction helpful
Pulled hoses off, unclipped the remaining retainer clip, slid old pump off. Slid new pump on replaced the old retainer clip and put the new one on, replaced the 2 hoses, done. It took mabey 10 min.
The part got there in less that 24 hours from the time I placed the order, with standard shipping! I was impressed.

Old seal fell a part and caused bad virbrations

  • Customer: Michael from Tinley Park IL
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 3 of 4 people found this instruction helpful
Slid off the old and slid on the new part. Actually my wife did it with no help and was rather pleased with her self on not needing any help except ordering it.

The lid seal cracked and came off causing vibration

  • Customer: David from Brookhaven PA
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 3 of 4 people found this instruction helpful
Slid the replacement on the lid and it worked like a charm - no more vibration.

No spin or agitation

  • Customer: Charles from Terre Haute IN
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers, Socket set
  • 4 of 7 people found this instruction helpful
I removed four srews holding the control panel and laid it to the side, then removed a screw holding the ground on and disconnected the electrical connection. The lid needs to be open to remove the switch. Just remove the switch and reverse sequence. To replace the coupling , I laid over the washer and removed two screws holding the straps connecting the motor to the transmission. After seperating, I pulled off old couplings and reinstalled the new ones on both the motor and transmission. I had to tap couplings on. Then reversed the installation and set backup and tried it out. It worked great.

Washer would not wash,spin or drain.

  • Customer: Michael from Covington LA
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Screw drivers
  • 4 of 7 people found this instruction helpful
I thought that the lid switch was the problem why the washer would not perform the drain or spin cycle. I broke the lid switch by moving the wires around. I rigged it so my daughter could use it by screwing a screw in the switch til the new one came in. After a few days, the machine stopped working again as stated above with the motor. I purchased a new Whir-pool washer for her and later found a white wire that connects to the electric motor was burnt around the connector in that only one tiny wire was still attached. I reconnected the wire in the connector and the washer started working again.
All Instructions for the 7MMPM0060VM0
76-90 of 539