Models > 3RATW3005TQ0 Maytag > Instructions

3RATW3005TQ0 Admiral Washer - Instructions

All installation instructions for 3RATW3005TQ0 parts

These instructions have been submitted by other PartSelect customers and can help guide you through the washer repair with useful information like difficulty of repair, length of repair, tools needed, and more.

All Instructions for the 3RATW3005TQ0
1-15 of 417
Search Instructions
Keep searches simple, eg. "belt" or "pump". Need help?

No movement from Basket & agitator

  • Customer: Jeff from Wayne NJ
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Pliers, Screw drivers, Socket set
  • 459 of 487 people found this instruction helpful
The job looked intimidating but turned out to be very easy.
First take off the water pump by removing the two clips that hold it in place. Place a shallow pan under the pump to catch the water that is in the pump and hoses. Open the hose clamps with a pair of pliers or channel locks (better) and slide the hoses off of the water pump.
The motor comes off next. Unplug the electrical connector from the motor and two wires from the capacitor. Remove the two screws holding the clamps in place and then pop off the two clamps. You will need to hold up the motor with one hand while you remove the clamps or it will fall to the floor once the clamps are removed.
One piece of the coupling assemble will be attached to the motor and the other will be attached to the gearcase drive shaft. If you want to clean up the mess created by the shredded rubber center piece of the coupling assembly you will have to take off the motor mounting plate. It is held on by two bolts and removing it makes installing the coupling easier but probably not necessary.
Push the back half of the coupling on to the gearcase drive shaft until the shaft is flush with the face of the coupling. Install the new rubber center piece on to the coupling then re-install the motor mounting plate. Install the other half of the coupling on to the motor shaft and lift the motor up to the coupling. You have to rotate the motor shaft by spinning the fan blades until the coupling lines up so you can slide it into the other half of the coupling. Then just reattach the motor, connectors and water pump in the reverse order of disassembly.

Broken Coupling

  • Customer: Hugo from Frisco TX
  • Difficulty: Really easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Pliers, Screw drivers, Socket set
  • 142 of 150 people found this instruction helpful
Very easy -
1. Removed hoses from the pump
2. Removed Wiring harness from the motor
3. Unscrewed saftey screws from both clamps which hold the motor against the motor bracket.
4. Using a screw driver I easily removed/pryed the clamps from the motor.
5. I then removed the broken plastic coupler from the motor shaft and installed the new one coupler.
6. I did the same thing on the clutch side.
7. I set the Rubber coupler in clutch side.
8. Put motor back on until couplers joined together.
9. Placed Brackets back on Motor (patience here).
10. screwed back saftey screws on clamps.
11. connected hoses back.

Thats it... 45 minutes at most .. Save me from having to buy a new easher. I was convinced I was going to have too until I peeked underneatch the washer and saw the rubber coupler on the ground...

Washer tub slammed into washer body during spin cycle

  • Customer: Brian from Seattle WA
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers
  • 103 of 115 people found this instruction helpful
If you load a washing machine unevenly, it will spin out of balance. But our washer seemed to make noise during the spin cycle regardless of how the load was distributed. I suspected that the suspension or balancing springs were getting tired, and ordered a replacement set.

First I disconnected the washer from the water and power supply, then I laid it on its back.

The tub rested on the back of the washer, making two of the three suspension springs relax, and they were pretty easy to pull out with pliers. After the first two were out, I had to support the tub with a couple 2x4s to relax the third suspension spring.

Installation was the reverse of removal - install the lower suspension spring, remove the 2x4s, then install the two other suspension springs.

The tub balancing spring was easy to replace, and probably wasn't the cause of the problem.

With $25 in parts and about 15 minutes, my washer spins much more quietly.

Washer wouldn't run

  • Customer: Clint from Kansas City KS
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Screw drivers, Socket set
  • 97 of 108 people found this instruction helpful
I removed the two screws on the back of the control panel. The control panel then flips back. The switch is on the left side. To remove the switch, I first detached the wire to the control panel and unscrewed the grounding wire. The new switch drops right in. I had a little trouble getting it in until I realized the washer lid had to be open. A little awkward but once it's in you can shut the lid and then I reattached the wire from the control panel and screwed in the grounding wire. Pretty easy. $20 for the part (with shipping) and 15 minutes. Way cheaper than a repairman.

Top of agitator didn't agitate. It was slipping.

  • Customer: Steve from Naperville IL
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers, Socket set
  • 52 of 58 people found this instruction helpful
Pried off the agitator cap. Removed the bolt. Removed the agitator. In the process of separating the agitator from the base, a plastic tab broke off which concerned me. BUT, in the directions with the part it explains that the 2 tabs are for factory assembly and to break both of them off. Broke off the second tab and reassembled. My 18 year old Kenmore is back in action.

Wouldn't agitate or spin.

  • Customer: Roger from Swainsboro GA
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers, Socket set
  • 52 of 59 people found this instruction helpful
First, I removed two screws holding the bottom fiberboard panel in place, and the panel, to gain access to the motor, transmission, and pump. Unfortunately, I had the machine tilted to the front, and didn't have room to release the pump. I had to set the machine back up, and get manuvered around so I could lay it on it's back (I was working in the confines of a small laundry room). Once on it's back, I released the two clips holding the pump with a flat head screwdriver, lifted it up and out of the way without having to disconnect any of the piping, then I released the two clips holding the motor, again with a flathead screwdriver, disconnected the wiring plugs, and capacitor wires, then lifted the motor up and out of the machine. I then removed the two bolts holding the motor mounting plate to the transmission. Then, again using a large flat head screwdriver, I pried the transmission coupling half off the transmission shaft, I had to work it up, while turning the shaft, and then the same for the motor half. I then wiped off both shafts, and gently tapped both coupling halves back onto the shafts,
( this is easier using a socket that is just large enough to go over the shafts). Then I reinstalled the motor mounting plate, slipped the rubber coupling onto the transmission coupling half, lifted the motor into place, and rotated from the pump end to line up with the remaining holes on the rubber coupling. I then reinstalled the clips used to hold the motor in place, reinstallation only took thumb pressure to snap back into place, then, I reinstalled the pump, using the same method, and reconnected the wiring plugs and copacitor leads. Lastly, I reinstalled the fiberboard panel into the bottom, and set the machine upright, slid back into place, and reconnected the hoses and electrical, and tested the machine. Worked perfectly.
In actually took longer to disconnect the machine, and get it out and back in, than it did to replace the coupling.

Machine rocking about like crazy on spin

  • Customer: john from middle river MD
  • Difficulty: A Bit Difficult
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers
  • 44 of 48 people found this instruction helpful
Took some online research to figure out how to get the cabinet off. Once inside I fitted the wear pads which were a breeze to remove using a knife blade to pry them up and removing them using the screwdriver. The springs were replaced one by one using strong fingers. The machine went through the spin cycle without any rocking or self-destruct noises.

The washer wouldn't spin or agitate.

  • Customer: david from Monroe MI
  • Difficulty: Very Difficult
  • Time to Complete: More than 2 hours
  • Tools Required: Nutdriver, Pliers, Screw drivers, Socket set
  • 36 of 38 people found this instruction helpful
Frist I disconnected the water lines and power cord. Then I leaned the washer back against the wall. Removed the 2 pump retainers and then the pump. Next removed the 2 screws from the motor retainers and pulled off the retainers and motor. Then removed the 3 bolts from the Gear case. Then removed the cap from the top of the agitator with a flat screw driver. Then removed the bolt from the top of the gear shaft. and removed the auger and agitator assembly. Then removed the gear case from the washer. Next removed the slip ring and then the clutch from the top of the gear case. Next removed the 1/4" screws from cover of gear case and removed the cover. Found the top gear bad. Ordered the new gear and pinion kit. Couldn't find any part #'s to match what PartSelect had. Ordered the gear that they should that fit most washers. The pics they had up looked the same as the one that was bad. Had the new gear in 3 days put it back together and it still wouldn't work right. Took it apart again and looked at it and found a small clip on the bottom side of the gear was upside down. Fliped it over put the gear back in and ran the washer with the gear case out and it worked. Put it back together again. And learned a good lesson always watch how you take things apart for when it's time to put it back together!

Washer wouldn't spin or agitate. Made louder-than-usual noise during those cycles.

  • Customer: Paul from Boonton NJ
  • Difficulty: Easy
  • Time to Complete: 1- 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set
  • 31 of 35 people found this instruction helpful
1. Read many other repair stories for similar symptoms. PartSelect Forum was an excellent resource.

2. Posted my problem on PartSelect Forum and awaited reply. Read replies, and followed provided link to step-by-step guide for the procedure. PartSelect forum moderators were excellent advisors!

3. Performed the first half of the procedure to get to the diagnosed root cause. In some of the stories I had read, people had turned the washer on its back or tilted it up to get at the area from underneath. I am so glad I followed the conventional instructions, and left the washer standing and simply removed the cabinet. It was surprisingly easy. There's a reason why it was designed that way. I am also glad that I chose to remove the pump from the motor. While it is true that you don't *have* to remove the pump from the motor to get at the coupling...it hardly seems to make sense to remove the hoses instead. Removing the pump was incredibly easy, and by doing so, I never had to break any "wet" connections, and not one drop of water spilled over the course of the entire repair. (Even though I forgot to shut the water supply valves before I got started. Ooops! At least I remembered to unplug the power cord.)

4. But despite the open valves, the galoshes came into play not for their ability to repel water, but for their value as an electric insulator. I wrapped the galoshes around the handle of a long screwdriver when I discharged the motor's capacitor. :)

5. Ordered parts. Washed clothes in sink. Waited. Washed more clothes in sink. Waited some more. Washed more clothes in sink. Waited still more. Came very close to stopping payment to PartSelect because the very simple, commonly-requested part I ordered, which was supposedly in stock on the day I ordered it, didn't ship until the day it was supposed to arrive--even though I paid extra for expedited shipping. And I was never sent an e-mail to warn me that the parts were going to be delayed. And then to top it all off, rather than make up for some of the lost time caused by their own error, and ship it overnight, PartSelect chose to ship it 2nd day. All that good will generated by the excellent website completely evaporated by the failure to correctly complete the simple tasks that the business has needed to be good at since before computers were even invented. I will never use PartSelect again.

6. Prying the old coupler halves off of the motor and the washer took some effort, but was not overly difficult. I wound up removing the motor mounting plate in order to get better access to the half that was stuck on / needed to be attached to the drive train of the washing machine. Mounting plate was a breeze to remove and attach with a socket driver. I used one of those stubby flat-head screwdrivers to pry the old parts off. This was the one time where I thought it might have been easier to have the washing machine tilted up or on its back...but I muddled on through without even removing the bottom panel, and it wasn't too awkward. I used a large socket and a full-size hammer to not-so-gently tap the new parts into place. Putting all of the parts back together took a bit longer than it took to break them down, but it was easy. The instructions for putting the electronic control panel into test mode had been rolled up and taped to the cabinet inside the top panel. After I put the cabinet back on, I used those instructions to test all the cycles before fastening the top panel and testing the machine with an actual load. So far, so good...

Washer would fill/empty but would not agitate nor spin

  • Customer: Ted from SOUTH MILWAUKEE WI
  • Difficulty: A Bit Difficult
  • Time to Complete: 30 - 60 mins
  • Tools Required: Screw drivers, Wrench(Adjustable)
  • 25 of 30 people found this instruction helpful
Unplugged power cord and disconnected water lines; note which is hot/cold. Washer was then tipped on its front. Discharge hose was disconnected. Washer was then rolled over onto its back as this would put the pump on top for much easier removal.

Pried off two clips attaching pump on motor using a flathead screwdriver. The rear clip was done by touch. Unplugged wiring plug from motor. Using an adjustable wrench (socket set would have worked better), remove two screws holding 2nd set of clips attaching motor on transmission. Then pried off clips.

Removed old coupling from transmission shaft and motor shaft, plus middle 6 hole widget thingy.

Installed new parts on transmission shaft and motor shaft with fingers pointing towards each other. Using a small hammer, tapped the parts onto each shaft. Placed 6 hole widget thingy on the transmission part, and then rotated motor so motor part would fit in remaining three holes.

Replaced clips to hold motor on transmission and reinstalled screws holding clips.

IMPORTANT: Replace motor wire now. I forgot to do this and after the tub was filled with water, realized that, and since the pump was also disconnected, could not get the water out. Had to get wife to hold washer up while I crawled underneath to reattach motor wire. Learn from my mistake!

Attach pump onto motor and replace clips. Double check everything is back in place.

Roll washer onto front side. Attach discharge hose. Tip washer back upright. Reconnect water. Reposition discharge hose and plug washer into power.

First try it smelled like something plastic was burning, but I think that was the old part shavings getting ground away.

sounded out of balance even after shifting clothes

  • Customer: Lori from Parchment MI
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers
  • 23 of 24 people found this instruction helpful
The tub was out of alignment and water fell behind it and onto the floor. My brother-in-law suggested my problem could be the tub balancing spring and when I moved my washing machine, there it was on the ground.
The schematic does not show where it hooks up. So after I did what I thought looked right, the machine still did not work properly. Then I replaced the three suspension springs and that didn't solve the problem.
I found a whirlpool "do-it-yourself" repair book at the library and was prepared to tear into the machine. However, I did not have the tub balancing spring in the correct spot at one end. It hooks up from one of the outer bracket to the back of the housing unit along between the legs. There is a hole that had rusted through. I simply drilled a new hole nearby and low and behold it works!
Easy fix - the frustration was with the poor schematic.

washer shakes violently on spin cycle

  • Customer: aaron from peoria AZ
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers
  • 20 of 24 people found this instruction helpful
Remove the washing machine cabinet. Use a large flat head screwdriver to pry/wedge the tub suspension apart and gain access to the pad locations one at a time. My old pads were completely gone, so there was no need to remove them. Clip the new pads into place and re-install the cabinet.

This completely solved the violent chaking problem. There was no need to replace springs.

leaking from tub

  • Customer: Debra from Milton - Freewater OR
  • Difficulty: A Bit Difficult
  • Time to Complete: More than 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set
  • 18 of 20 people found this instruction helpful
First I turned off the water and unplugged the washer from the outlet. I took the two screws off the console and turned it up to undo the clips that hold the cabinet to the back. I took out the 2 phillips screws at the top corners of the back. I was then able to pull cabinet off and not have to remove the console, but carefully slid it to the side, as ther wires were still attached.
Pried off agitator cap & reached into agitator to pry out another cap to access 7/16 bolt. Checked over the agitator parts for wear (dogs) Took agitator, top outer (white) and inner (brown) tub rings off.
Sprayed lots of liqid wrench around spanner nut and drive block and gave it time to work. Used spanner tool to get spanner nut off. Hard work. Pounded and pounded and pounded and pounded with hammer. It gave a tiny bit. Then I got an idea: I pounded it back the other way, as you would to tighten. This helped. I then pounded back the other way and did this again. It worked amazingly well.
Got to drive block and it was rusted out along the bottom and also hard to get off. The diagram showed a "lock" (horseshoe shaped thing) on top of it, but mine was all in one piece but I couldn't tell that. I sprayed and pryed and pounded from the bottom and it split in half. It needed to be replaced anyway.
The inner tub was also hard to get out and I used some dish liquid. I pushed down, (using the rags here, the edges can cut you). I twisted, I pulled. I pushed, I pulled, I cussed, and begged. I then went to bed and then next day I pushed backwards and forwards and side to side & finally it came off. Then I undid the brackets on the bottom of the outer tub along the bottom and disconnected the clear hose in back. When loosening the black hose clamp in front to the pump, water started to come out of the hose so I grabbed a cool whip container to catch it. It smelled yucky. Once I had the outer tub off I put the new seal in, using some plumber's grease to help get ithe tub over the shaft..Then I hooked up the hoses & brackets on the bottom of the outer tub. I cleaned out the outer tub, as there was crud in the bottom. Then I poured about 5 gallons of water in it to see if the seal was set in right. Make sure the drain hose hasn't fallen out! (You can leave this water in the tub, you'll find out why) I cleaned up the rust on tube of the inner tub with steel wool and inspected everything else. Something didn't look quite right about the outer shaft that goes around the spin tube. It looked like something should go there. I discovered there SHOULD have been a seal there but one was never put in. So I put one in. I used a little grease to help put the new drive block on, and tightened the spanner nut with the spanner wrench. I put everything else back on EXCEPT for the cabinet-with the console attached. Ha Ha All the other directions I read wrote to take the console off first. If I had done that I wouldn't have been able to do the most important part of the job: testing the result. I finished filling the tub to the lowest water level to watch it go thru it's cycles and checked for leaks. If the console was "flopped over" the back how can you check? (I don't play with wiring)
I turned off the water & unplugged the washer and slid the cabinet on.. I tipped the console back to access the large gold squiggly brackets that hold the cabinet to the back and reattached them to the back, by removing them, hooking them onto the back, and snapping them into place. I double-DOUBLE checked to see if anything had come loose, then slid the console first on top of the back and put the two screws back in. The screws on my machine are not covered up by the end caps, but they are at a wierd angle, so I held the console up slighly and started the screws first. As they tightened down the console slid into the holes on the cabinet.
There is a small sppliance shop in my town & the guy loaned me the spanner wrench. It was very nice of him.I guess I will have to give his & his famil

Acting like it was unbalanced

  • Customer: Michael from Glenburn ME
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver, Screw drivers, Wrench set
  • 18 of 20 people found this instruction helpful
I thought I would find broken springs but everything looked good. Comments and video very helpful.I figured springs must be stretched or worn out ,so for the money I figured worth a try. Insallation went well, washingmachine runs like a new machine. Much better than spending money on a new one. Thanks

Washer full of water, wouldn't cycle

  • Customer: peter from bethesda MD
  • Difficulty: A Bit Difficult
  • Time to Complete: 1- 2 hours
  • Tools Required: Nutdriver, Screw drivers
  • 16 of 17 people found this instruction helpful
Although your website mentioned removing 2 screws to open the control panel, it took a while to realize there were 2 screws and 2 hex nut screws to open it followed by 15 minutes of efforts to release the control panel from the top of the washer by sliding it forward. After that it took 2 minutes to replace the switch; the web comment of keeping the lid open was helpful.
Unfortunately, the lid switch was not the problem; replacing the timer did the trick, was very easy with the control panel already opened and required the purchase of 1/4 and 3/16 hex nut drivers.
Parts, shipping and tools cost $110 but the success of the repair with your parts and advice was priceless.
All Instructions for the 3RATW3005TQ0
1-15 of 417