Models > 3CA2000XMW0 > Instructions

3CA2000XMW0 Whirlpool Washer - Instructions

All installation instructions for 3CA2000XMW0 parts

These instructions have been submitted by other PartSelect customers and can help guide you through the washer repair with useful information like difficulty of repair, length of repair, tools needed, and more.

All Instructions for the 3CA2000XMW0
1-15 of 36
Search Instructions
Keep searches simple, eg. "belt" or "pump". Need help?

leaking from tub

  • Customer: Debra from Milton - Freewater OR
  • Difficulty: A Bit Difficult
  • Time to Complete: More than 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set
  • 20 of 22 people found this instruction helpful
First I turned off the water and unplugged the washer from the outlet. I took the two screws off the console and turned it up to undo the clips that hold the cabinet to the back. I took out the 2 phillips screws at the top corners of the back. I was then able to pull cabinet off and not have to remove the console, but carefully slid it to the side, as ther wires were still attached.
Pried off agitator cap & reached into agitator to pry out another cap to access 7/16 bolt. Checked over the agitator parts for wear (dogs) Took agitator, top outer (white) and inner (brown) tub rings off.
Sprayed lots of liqid wrench around spanner nut and drive block and gave it time to work. Used spanner tool to get spanner nut off. Hard work. Pounded and pounded and pounded and pounded with hammer. It gave a tiny bit. Then I got an idea: I pounded it back the other way, as you would to tighten. This helped. I then pounded back the other way and did this again. It worked amazingly well.
Got to drive block and it was rusted out along the bottom and also hard to get off. The diagram showed a "lock" (horseshoe shaped thing) on top of it, but mine was all in one piece but I couldn't tell that. I sprayed and pryed and pounded from the bottom and it split in half. It needed to be replaced anyway.
The inner tub was also hard to get out and I used some dish liquid. I pushed down, (using the rags here, the edges can cut you). I twisted, I pulled. I pushed, I pulled, I cussed, and begged. I then went to bed and then next day I pushed backwards and forwards and side to side & finally it came off. Then I undid the brackets on the bottom of the outer tub along the bottom and disconnected the clear hose in back. When loosening the black hose clamp in front to the pump, water started to come out of the hose so I grabbed a cool whip container to catch it. It smelled yucky. Once I had the outer tub off I put the new seal in, using some plumber's grease to help get ithe tub over the shaft..Then I hooked up the hoses & brackets on the bottom of the outer tub. I cleaned out the outer tub, as there was crud in the bottom. Then I poured about 5 gallons of water in it to see if the seal was set in right. Make sure the drain hose hasn't fallen out! (You can leave this water in the tub, you'll find out why) I cleaned up the rust on tube of the inner tub with steel wool and inspected everything else. Something didn't look quite right about the outer shaft that goes around the spin tube. It looked like something should go there. I discovered there SHOULD have been a seal there but one was never put in. So I put one in. I used a little grease to help put the new drive block on, and tightened the spanner nut with the spanner wrench. I put everything else back on EXCEPT for the cabinet-with the console attached. Ha Ha All the other directions I read wrote to take the console off first. If I had done that I wouldn't have been able to do the most important part of the job: testing the result. I finished filling the tub to the lowest water level to watch it go thru it's cycles and checked for leaks. If the console was "flopped over" the back how can you check? (I don't play with wiring)
I turned off the water & unplugged the washer and slid the cabinet on.. I tipped the console back to access the large gold squiggly brackets that hold the cabinet to the back and reattached them to the back, by removing them, hooking them onto the back, and snapping them into place. I double-DOUBLE checked to see if anything had come loose, then slid the console first on top of the back and put the two screws back in. The screws on my machine are not covered up by the end caps, but they are at a wierd angle, so I held the console up slighly and started the screws first. As they tightened down the console slid into the holes on the cabinet.
There is a small sppliance shop in my town & the guy loaned me the spanner wrench. It was very nice of him.I guess I will have to give his & his famil

Lid closes, switch wouldn't turn on machine.

  • Customer: Kenneth from Wilmington IL
  • Difficulty: Easy
  • Time to Complete: 1- 2 hours
  • Tools Required: Nutdriver, Screw drivers, Socket set
  • 18 of 21 people found this instruction helpful
Used toothpick for a year to push switch acctuator far enough to engage switch. Broke my foot and found time to order part thru PartSelect. Went from cast to boot and received part 2 days after ordered. Had difficulty with foot and getting to switch. Went back into PartSelect and figured out how to dis-assemmble panels thru the diagrams. Time on my job doesn't, just that their service and expertise that is available to everyone is there to use. Broken bones or not, I will always get my parts and advice from PartSelect. Thanks to PartSelect.

Scratches in Surface

  • Customer: Michelle from Richardson TX
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required:
  • 15 of 17 people found this instruction helpful
This product comes in a bottle with a brush like Liquid Paper. It goes on incredibly easy. A second coat might be needed. I wanted to prevent rust from setting in so I covered the scratches and dings. The paint is a little brighter since my washer is 10 years old but it still looks great.

Washer would not spin on any cycle. The pump still work so it was not the belt.

  • Customer: Richard from Newark DE
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Nutdriver, Screw drivers
  • 16 of 22 people found this instruction helpful
The wig wag selenoid was not shifting the transmission to the spin mode. Using a 5/16 nut driver remove the two screws holding the back access panel. Using the same driver remove the set screw holding the wig wag onto the shaft. Lift the part off the shaft. If it is hard, using a small pry bar. Install new part and reverse the process.

Washer would fill up, wash, then stop

  • Customer: Glen from Plano TX
  • Difficulty: A Bit Difficult
  • Time to Complete: 30 - 60 mins
  • Tools Required: Screw drivers
  • 11 of 12 people found this instruction helpful
I deduced the lid switch was the problem.

I removed the two screws holding the control panel on. Pulled the control panel back.
Disconnected the ground wire of the lid switch.
removed the two top clamps that hold the panel to the top of the machine.
Pulled back the casing (outside of the washer) and placed it on it's side on the floor. Here I could reach the switch. Removed old, installed new and reversed the process.

The part that gave me the biggest problem was setting the casing back on to the frame. You have to slide the front part in at the bottome, then lean back the rest of it.

The Dryer stopped working completely.

  • Customer: Elyse from Chicago IL
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers
  • 10 of 14 people found this instruction helpful
I looked up the procedure to remove the switch in a repair book, removed the broken switch. Then I reconnected the wire leads, put the part in and closed everything up. The part arrived so quickly and there were even instructions with the part which made the repair go so easily.

Washer will agitate, but won't spin