Models > 11020956991 > Instructions

11020956991 Kenmore Washer - Instructions

All installation instructions for 11020956991 parts

These instructions have been submitted by other PartSelect customers and can help guide you through the washer repair with useful information like difficulty of repair, length of repair, tools needed, and more.

All Instructions for the 11020956991
1-15 of 941
Search Instructions
Keep searches simple, eg. "belt" or "pump". Need help?

washer wouldn't agitate

  • Customer: mike from Kent WA
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers, Socket set
  • 503 of 511 people found this instruction helpful
First pry off the cap of the agitator. Then using a socket remove the bolt that holds the plastic cup in place. Remove this cup by prying it loose from the two tabs that hold it in place. Once this cup is removed you can get to the broken cogs.
Slip the new cogs into the underside of the cup, and slide the cup back down in the agitator housing using the slots on the side for a guide. (You may want to remove the entire agitator and assemble everything upside down, then flip it all back over to mount, so the cogs don't fall out).
Tighten the bolt, snap the cap back in place on top of the agitator and your'e done. Easy repair.

No movement from Basket & agitator

  • Customer: Jeff from Wayne NJ
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Pliers, Screw drivers, Socket set
  • 496 of 529 people found this instruction helpful
The job looked intimidating but turned out to be very easy.
First take off the water pump by removing the two clips that hold it in place. Place a shallow pan under the pump to catch the water that is in the pump and hoses. Open the hose clamps with a pair of pliers or channel locks (better) and slide the hoses off of the water pump.
The motor comes off next. Unplug the electrical connector from the motor and two wires from the capacitor. Remove the two screws holding the clamps in place and then pop off the two clamps. You will need to hold up the motor with one hand while you remove the clamps or it will fall to the floor once the clamps are removed.
One piece of the coupling assemble will be attached to the motor and the other will be attached to the gearcase drive shaft. If you want to clean up the mess created by the shredded rubber center piece of the coupling assembly you will have to take off the motor mounting plate. It is held on by two bolts and removing it makes installing the coupling easier but probably not necessary.
Push the back half of the coupling on to the gearcase drive shaft until the shaft is flush with the face of the coupling. Install the new rubber center piece on to the coupling then re-install the motor mounting plate. Install the other half of the coupling on to the motor shaft and lift the motor up to the coupling. You have to rotate the motor shaft by spinning the fan blades until the coupling lines up so you can slide it into the other half of the coupling. Then just reattach the motor, connectors and water pump in the reverse order of disassembly.

top half of agitator did not move during wash cycle

  • Customer: dennis from new stanton PA
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Socket set
  • 177 of 201 people found this instruction helpful
pull off softner dispenser, pop off agitator cap by inserting straight screw driver into small slot, remove bolt inside agitator with socket wrench and long extension, pull agitator straight up off shaft, place agitator on floor, with feet holding bottom half pull top half apart from bottom half by pulling straight up, note direction of old cogs remove and replace with new, reassemble

Broken Coupling

  • Customer: Hugo from Frisco TX
  • Difficulty: Really easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Pliers, Screw drivers, Socket set
  • 147 of 156 people found this instruction helpful
Very easy -
1. Removed hoses from the pump
2. Removed Wiring harness from the motor
3. Unscrewed saftey screws from both clamps which hold the motor against the motor bracket.
4. Using a screw driver I easily removed/pryed the clamps from the motor.
5. I then removed the broken plastic coupler from the motor shaft and installed the new one coupler.
6. I did the same thing on the clutch side.
7. I set the Rubber coupler in clutch side.
8. Put motor back on until couplers joined together.
9. Placed Brackets back on Motor (patience here).
10. screwed back saftey screws on clamps.
11. connected hoses back.

Thats it... 45 minutes at most .. Save me from having to buy a new easher. I was convinced I was going to have too until I peeked underneatch the washer and saw the rubber coupler on the ground...

Washer tub slammed into washer body during spin cycle

  • Customer: Brian from Seattle WA
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers
  • 118 of 130 people found this instruction helpful
If you load a washing machine unevenly, it will spin out of balance. But our washer seemed to make noise during the spin cycle regardless of how the load was distributed. I suspected that the suspension or balancing springs were getting tired, and ordered a replacement set.

First I disconnected the washer from the water and power supply, then I laid it on its back.

The tub rested on the back of the washer, making two of the three suspension springs relax, and they were pretty easy to pull out with pliers. After the first two were out, I had to support the tub with a couple 2x4s to relax the third suspension spring.

Installation was the reverse of removal - install the lower suspension spring, remove the 2x4s, then install the two other suspension springs.

The tub balancing spring was easy to replace, and probably wasn't the cause of the problem.

With $25 in parts and about 15 minutes, my washer spins much more quietly.

Water leaking on floor

  • Customer: Stanley from Warwick RI
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers, Screw drivers
  • 67 of 72 people found this instruction helpful
I removed the two spring clips that hold the pump and two wire spring clips that hold the hoses. Then I had to pry the pump off the shaft (it was frozen with rust). Then I cleaned the shaft with sandpaper and installed the new pump (which, by the way, came the next day, thank you very much) which made my wife very happy, and I thank you for that , too.

Machine rocking about like crazy on spin

  • Customer: john from middle river MD
  • Difficulty: A Bit Difficult
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers
  • 52 of 57 people found this instruction helpful
Took some online research to figure out how to get the cabinet off. Once inside I fitted the wear pads which were a breeze to remove using a knife blade to pry them up and removing them using the screwdriver. The springs were replaced one by one using strong fingers. The machine went through the spin cycle without any rocking or self-destruct noises.

Wouldn't agitate or spin.

  • Customer: Roger from Swainsboro GA
  • Difficulty: Really easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers, Socket set
  • 53 of 61 people found this instruction helpful
First, I removed two screws holding the bottom fiberboard panel in place, and the panel, to gain access to the motor, transmission, and pump. Unfortunately, I had the machine tilted to the front, and didn't have room to release the pump. I had to set the machine back up, and get manuvered around so I could lay it on it's back (I was working in the confines of a small laundry room). Once on it's back, I released the two clips holding the pump with a flat head screwdriver, lifted it up and out of the way without having to disconnect any of the piping, then I released the two clips holding the motor, again with a flathead screwdriver, disconnected the wiring plugs, and capacitor wires, then lifted the motor up and out of the machine. I then removed the two bolts holding the motor mounting plate to the transmission. Then, again using a large flat head screwdriver, I pried the transmission coupling half off the transmission shaft, I had to work it up, while turning the shaft, and then the same for the motor half. I then wiped off both shafts, and gently tapped both coupling halves back onto the shafts,
( this is easier using a socket that is just large enough to go over the shafts). Then I reinstalled the motor mounting plate, slipped the rubber coupling onto the transmission coupling half, lifted the motor into place, and rotated from the pump end to line up with the remaining holes on the rubber coupling. I then reinstalled the clips used to hold the motor in place, reinstallation only took thumb pressure to snap back into place, then, I reinstalled the pump, using the same method, and reconnected the wiring plugs and copacitor leads. Lastly, I reinstalled the fiberboard panel into the bottom, and set the machine upright, slid back into place, and reconnected the hoses and electrical, and tested the machine. Worked perfectly.
In actually took longer to disconnect the machine, and get it out and back in, than it did to replace the coupling.

Tub wouldn't turn, but motor would allow it to drain.

  • Customer: Troy from Storm Lake IA
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver, Pliers, Screw drivers, Socket set
  • 51 of 63 people found this instruction helpful
I took the two screws for the control panel out and tilted it up and back. Then remove the two metal clips which held the outer panel to the back panel. After disconnecting the power and water I tipped the washer on its back. I had to remove two clips to take the water pump off of the motor, then removed the two screws and clips which held in the motor. After removing the motor, I found the coupler was bad. To remove the gearcase, I took out the softener dispenser and removed one bolt to take out the agitator. Under the agitator was a clip. Three bolts held the gearcase to the frame. After removing them, the gearcase pulled straight out the bottom. Replacement was just a reverse process, with the addition of a light coat of grease to the gearcase shaft.

Agitator was not working

  • Customer: Michael from Murray KY
  • Difficulty: Really easy
  • Time to Complete: Less than 15 mins
  • Tools Required: Screw drivers, Socket set
  • 38 of 46 people found this instruction helpful
Step 1) Take off top cap with a flat head screw driver.

2) unscrew bolt (may need extension as it may be deep in the agitator.)

3) Take upper agitator off.

4) remove clog retainer and clogs.

5) insert new clogs and re-assemble.

total time 10 to 15 min.

Washer wouldn't spin or agitate. Made louder-than-usual noise during those cycles.

  • Customer: Paul from Boonton NJ
  • Difficulty: Easy
  • Time to Complete: 1- 2 hours
  • Tools Required: Pliers, Screw drivers, Socket set
  • 33 of 37 people found this instruction helpful
1. Read many other repair stories for similar symptoms. PartSelect Forum was an excellent resource.

2. Posted my problem on PartSelect Forum and awaited reply. Read replies, and followed provided link to step-by-step guide for the procedure. PartSelect forum moderators were excellent advisors!

3. Performed the first half of the procedure to get to the diagnosed root cause. In some of the stories I had read, people had turned the washer on its back or tilted it up to get at the area from underneath. I am so glad I followed the conventional instructions, and left the washer standing and simply removed the cabinet. It was surprisingly easy. There's a reason why it was designed that way. I am also glad that I chose to remove the pump from the motor. While it is true that you don't *have* to remove the pump from the motor to get at the coupling...it hardly seems to make sense to remove the hoses instead. Removing the pump was incredibly easy, and by doing so, I never had to break any "wet" connections, and not one drop of water spilled over the course of the entire repair. (Even though I forgot to shut the water supply valves before I got started. Ooops! At least I remembered to unplug the power cord.)

4. But despite the open valves, the galoshes came into play not for their ability to repel water, but for their value as an electric insulator. I wrapped the galoshes around the handle of a long screwdriver when I discharged the motor's capacitor. :)

5. Ordered parts. Washed clothes in sink. Waited. Washed more clothes in sink. Waited some more. Washed more clothes in sink. Waited still more. Came very close to stopping payment to PartSelect because the very simple, commonly-requested part I ordered, which was supposedly in stock on the day I ordered it, didn't ship until the day it was supposed to arrive--even though I paid extra for expedited shipping. And I was never sent an e-mail to warn me that the parts were going to be delayed. And then to top it all off, rather than make up for some of the lost time caused by their own error, and ship it overnight, PartSelect chose to ship it 2nd day. All that good will generated by the excellent website completely evaporated by the failure to correctly complete the simple tasks that the business has needed to be good at since before computers were even invented. I will never use PartSelect again.

6. Prying the old coupler halves off of the motor and the washer took some effort, but was not overly difficult. I wound up removing the motor mounting plate in order to get better access to the half that was stuck on / needed to be attached to the drive train of the washing machine. Mounting plate was a breeze to remove and attach with a socket driver. I used one of those stubby flat-head screwdrivers to pry the old parts off. This was the one time where I thought it might have been easier to have the washing machine tilted up or on its back...but I muddled on through without even removing the bottom panel, and it wasn't too awkward. I used a large socket and a full-size hammer to not-so-gently tap the new parts into place. Putting all of the parts back together took a bit longer than it took to break them down, but it was easy. The instructions for putting the electronic control panel into test mode had been rolled up and taped to the cabinet inside the top panel. After I put the cabinet back on, I used those instructions to test all the cycles before fastening the top panel and testing the machine with an actual load. So far, so good...

bad water pump

  • Customer: carrie from magna UT
  • Difficulty: Easy
  • Time to Complete: 30 - 60 mins
  • Tools Required: Nutdriver, Pliers, Screw drivers, Wrench(Adjustable)
  • 31 of 34 people found this instruction helpful
We received the part we needed in a timely manner. First we took the back off the washer and found out later we didn't have to, because you can access the pump from the bottom of the Whirlpool washer and when we turned it on it's back a brass colored pin about 2" long fell out and we have no idea where it goes.Looking around the bottom frame we saw another pin in a plastic little cup mounted to the frame and another empty cup .So we changed the pump easy,put the pin in the empty cup and the washer runs great! That's our story.Still don't know what the pin is for,it's not on the parts schematic.

washer shakes violently on spin cycle

  • Customer: aaron from peoria AZ
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Screw drivers
  • 26 of 30 people found this instruction helpful
Remove the washing machine cabinet. Use a large flat head screwdriver to pry/wedge the tub suspension apart and gain access to the pad locations one at a time. My old pads were completely gone, so there was no need to remove them. Clip the new pads into place and re-install the cabinet.

This completely solved the violent chaking problem. There was no need to replace springs.

sounded out of balance even after shifting clothes

  • Customer: Lori from Parchment MI
  • Difficulty: Easy
  • Time to Complete: 15 - 30 mins
  • Tools Required: Pliers
  • 24 of 25 people found this instruction helpful
The tub was out of alignment and water fell behind it and onto the floor. My brother-in-law suggested my problem could be the tub balancing spring and when I moved my washing machine, there it was on the ground.
The schematic does not show where it hooks up. So after I did what I thought looked right, the machine still did not work properly. Then I replaced the three suspension springs and that didn't solve the problem.
I found a whirlpool "do-it-yourself" repair book at the library and was prepared to tear into the machine. However, I did not have the tub balancing spring in the correct spot at one end. It hooks up from one of the outer bracket to the back of the housing unit along between the legs. There is a hole that had rusted through. I simply drilled a new hole nearby and low and behold it works!
Easy fix - the frustration was with the poor schematic.

Washer would fill/empty but would not agitate nor spin

  • Customer: Ted from SOUTH MILWAUKEE WI
  • Difficulty: A Bit Difficult
  • Time to Complete: 30 - 60 mins
  • Tools Required: Screw drivers, Wrench(Adjustable)
  • 25 of 30 people found this instruction helpful
Unplugged power cord and disconnected water lines; note which is hot/cold. Washer was then tipped on its front. Discharge hose was disconnected. Washer was then rolled over onto its back as this would put the pump on top for much easier removal.

Pried off two clips attaching pump on motor using a flathead screwdriver. The rear clip was done by touch. Unplugged wiring plug from motor. Using an adjustable wrench (socket set would have worked better), remove two screws holding 2nd set of clips attaching motor on transmission. Then pried off clips.

Removed old coupling from transmission shaft and motor shaft, plus middle 6 hole widget thingy.

Installed new parts on transmission shaft and motor shaft with fingers pointing towards each other. Using a small hammer, tapped the parts onto each shaft. Placed 6 hole widget thingy on the transmission part, and then rotated motor so motor part would fit in remaining three holes.

Replaced clips to hold motor on transmission and reinstalled screws holding clips.

IMPORTANT: Replace motor wire now. I forgot to do this and after the tub was filled with water, realized that, and since the pump was also disconnected, could not get the water out. Had to get wife to hold washer up while I crawled underneath to reattach motor wire. Learn from my mistake!

Attach pump onto motor and replace clips. Double check everything is back in place.

Roll washer onto front side. Attach discharge hose. Tip washer back upright. Reconnect water. Reposition discharge hose and plug washer into power.

First try it smelled like something plastic was burning, but I think that was the old part shavings getting ground away.
All Instructions for the 11020956991
1-15 of 941